
 

Instructions for Use 
 
 

COPYRIGHT© 2017 BY SEGAMI CORPORATION, ALL RIGHTS RESERVED. Processing software and 
the related documentation contain confidential and/or proprietary information which is 
protected by copyright and international treaty provisions. Any unauthorized use, disclosure, 
assignment, transfer or reproduction of this confidential information will be prosecuted to the full 
extent of the Law. 
 
Published by Segami Corporation, 8310 Guilford Rd, Suite A, Columbia, MD USA 21046-2818   

1.1 Regulatory Standards 
The following standards have been applied in development of this product: ISO 9001, ISO 13485. 
This product conforms to European Medical Device Directive, Health Canada requirements for 
Class II Medical Devices in accordance with Medical Device Regulations, Section 36 and 21 
CFR Part 820, US FDA Quality System Regulations. 

1.2 CE Conformity 
This product is classified as Class IIa. Segami Corporation declares that this product meets the 
provision of the Council Directive 2007/47/EC for Medical Devices, and therefore bears the CE 
mark of conformity. 
This product is manufactured by: 

Segami Corporation 
8310 Guilford Road 
Suite A 
Columbia, MD 21046 
+1-410-381-2311 – phone 
+1-410-381-2320 – fax  

 
The authorized CE Representative for Segami Corporation is: 

Emergo Europe  
Prinsessegracht 20 
2514 AP The Hague 
The Netherlands+31.70.345.8570 -  phone  
+31.70.346.7299 -  fax 
service@emergogroup.com 

1.3 Program Description  
Oasis is an advanced visualization, quantification, and reporting software solution for nuclear 
medicine diagnostic imaging. It integrates multiple modalities — SPECT, PET, and CT — for the 
accurate interpretation of organ function and anatomy in a single, comprehensive 
environment. The intuitive, user-centered environment guides the user while providing 
configurable preferences for workflow personalization. The core functionality is to provide an 
accurate environment for quantification and display of nuclear medicine images and related 
other modalities. It supports a wide variety of study types, based on European and North 
American published standards and guidelines. Oasis provides a non-manufacturer specific 
solution for review of images from a wide variety of available scintigraphic cameras. Data may 
be passed to Oasis either from a connected or integrated Oasis server/database or from 
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various commercially available PACS system databases. The system is intended for use in 
imaging centers and hospitals by qualified nuclear medicine personnel trained in the use of the 
Oasis product. 
 
Users without normal color vision should use select non-quantitative greyscale color tables and 
may require additional training. 

1.4 Indications for Use 
Oasis is indicated for processing and review of diagnostic medical images produced by DICOM 
based multi-modality sources; in other words it provides the physicians with a tool to get, format, 
store and display diagnostic image data in all traditional manners; to add three-dimensional 
and multi-planar renderings to the displays; to fuse multimodality images and to display certain 
kinetic attributes of the imaged organs and systems. 
Analysis in Oasis is NOT intended to be used as a replacement for visual interpretation nor as a 
diagnostic tool without other clinical and laboratory information.  
Oasis is not used to treat the patient, to monitor vital signs or to give a direct diagnosis of 
disease. 

1.5 Using Oasis  

Opening Oasis 
• Double-click the Oasis icon on the desktop. 
• Once the login screen appears, enter the username and password and click [Login].  

The patient/study browser screen will appear. 

Closing Oasis 

• First, close any application currently in use by clicking  in the top right of the screen. 
• Then close the patient/study browser by selecting the File ► Logout menu or by clicking 

  in the top right corner. 
• Finally, click [Exit] in the login screen. 

About Oasis Display 
• Because the Oasis display is customized automatically for each protocol, the number of 

screens, pages, and viewports rendered will vary, depending upon the clinical 
application protocol in use. 

Access to Oasis Server Web Services 
• When successfully logged into Oasis client select Tools ► Administrative Tools to access 

the Oasis Server interface to perform operations such as Query/Retrieve, image or study 
deletion, and other data administration tasks.   

Location of Help Files 
• Press [F1] to display a list of keyboard shortcuts. Press [Ctrl]+[F1] or 

to view the User Manual.  

1.6 Support  
The product is distributed and supported only by Segami or its qualified 
sales representatives. Please contact your local sales representative. Select Help ► Remote 
Support to activate direct support from Segami qualified personnel.  



 

Guide de démarrage 
 
 

COPYRIGHT © 2011-2017 PAR SEGAMI CORPORATION, TOUS DROITS RÉSERVÉS 
Ce logiciel de traitement et sa documentation de référence contiennent des informations 
confidentielles ou propriétaires qui sont protégées par les dispositions du traité international et 
de droit d'auteur. Tous les droits sont réservés. Aucune partie de ce manuel ne peut être 
photocopié, reproduit ou traduit dans une autre langue sans l'autorisation écrite de la société 
Segami. Toute utilisation non autorisée, divulgation, cession, transfert ou reproduction de ces 
informations confidentielles est poursuivie dans toute la mesure de la Loi. 

1.1 Normes réglementaires 
Les normes suivantes ont été appliquées dans le développement de ce produit : ISO 9001, ISO 
13485. Ce produit est conforme à la Directive Européenne de Dispositif Médical, aux exigences 
de Santé Canada pour des dispositifs médicaux classe II, conformément au Règlement sur les 
instruments médicaux, de l'article 36 et 21 CFR Part 820, US FDA qualité système de règlement. 
Le système a été autorisé pour la vente aux États-Unis par la FDA. 
 
Mise en garde : Loi fédérale des États-Unis limite ce dispositif à la vente par ou sur ordonnance 
d'un médecin. Aux USA, ce système devrait être utilisé uniquement avec les produits 
radiopharmaceutiques approuvé FDA. 

1.2 CE de conformité 
Ce produit est classé comme Classe IIa. Segami Corporation déclare que ce produit répond à 
la disposition de Directive du Conseil, La Directive 2007/47/ce pour les dispositifs médicaux et 
par conséquent porte la marque CE de conformité. 
 
Ce produit est fabriqué par : 
Segami Corporation 

8310 Guilford Road 
Suite A 
Columbia, MD 21046 
+1-410-381-2311 – phone 
+1-410-381-2320 – fax  

 
 

CE représentant autorisé de la société Segami est : 
Emergo Europe  
Prinsessegracht 20 
2514 AP The Hague 
The Netherlands+31.70.345.8570 -  phone  
+31.70.346.7299 -  fax 
service@emergogroup.com 
 

1.3 Description du programme  
Oasis est une solution logicielle de visualisation avancée, de quantification et de lecture pour 
l'imagerie diagnostique de médecine nucléaire. Il intègre plusieurs modalités — SPECT, PET et CT 

0120 

mailto:service@emergogroup.com


Guide de démarrage  Rev. 1.6 Date of Issue: 2017-07-31 Doc. 427F 2 

— pour l'interprétation précise de la fonction métabolique et anatomie des organes dans un 
environnement unique et exhaustif. L'environnement intuitif, centré sur l'utilisateur guide  celui-ci 
en lui fournissant des préférences configurables pour la personnalisation du flux de travail. La 
fonctionnalité principale est de fournir un environnement précis pour la quantification et 
affichage de l’imagerie nucléaire et des autres modalités. Il prend en charge une grande 
variété de types d'études, basées sur des normes publiées européennes et nord-américaines a 
et des lignes directrices. Oasis fournit une solution spécifique de contrôle d'images d'une 
grande variété de caméras à scintillation disponibles indépendamment du manufacturier. Les 
données peuvent être transmises à Oasis à partir d’une base de données connectée ou 
intégrée à Oasis Serveur ou de diverses bases de données des systèmes PACS disponibles sur le 
marché. Le système est destiné à l'imagerie médicale des centres et hôpitaux par du personnel 
qualifié de médecine nucléaire formé à l'utilisation du produit Oasis. 
 
Un utilisateur qui n'a pas une vision en couleur normale devrait utiliser les échelles de couleurs 
en niveau de gris non-quantitatif et pourrait avoir besoin de formation supplémentaire. 

1.4 Indications pour l'utilisation 
Oasis est conçu pour traiter et visualiser des images médicales diagnostiques de format DICOM 
produites par des systèmes multi-modalité.  En d’autres mots, il fournit aux médecins spécialistes 
en médecine nucléaire les outils pour obtenir, ajuster, stocker et afficher les images 
diagnostiques de toutes les façons traditionnelles existantes; pour un affichage tridimensionnel  
ou multi-planaire; pour fusionner des images provenant de modalités différentes ou encore 
pour évaluer la fonction d’un organe en effectuant un affichage cinétique. 
 
L’analyse faite par Oasis n’est PAS prévue pour remplacer l’interprétation visuelle ou pour être 
utiliser comme outil diagnostique sans informations cliniques ou laboratoire complémentaire.   

1.5  Utilisation du Client Oasis 
Les instructions fournies ici sont génériques, l'apparence exacte de l'interface Oasis peut être 
légèrement différente selon la configuration du logiciel. Les versions intégrées de PACS peuvent 
avoir des fonctionnalités légèrement différentes.  

Ouverture Oasis 
 Sélectionnez l'icône intitulé Oasis sur le Bureau – Double cliquez. 
 Lorsque la fenêtre de connexion s'affiche, entrez votre nom d'utilisateur et le mot de 

passe puis sélectionnez l’option [connexion]. Le navigateur de données patient 
apparaîtra suite à une connexion réussie.  

Clôture Oasis 
 Premièrement, fermez toutes les applications cliniques que vous utilisez actuellement en 

cliquant sur le [X] en haut à droite de l'écran. 
 Ensuite, fermez le navigateur patient en cliquant sur l’option [Quitter] du menu File dans 

le coin supérieur gauche. 
 Finalement, cliquez sur [Quitter] dans la fenêtre de connexion. 

À propos de l’affichage Oasis 
• Parce que l’affichage d’Oasis est personnalisé automatiquement pour chaque 

protocole, le nombre d’écran, page et cadre d’image varient, en fonction de 
l’application Clinique utilisée. 

Accès au service WEB du serveur Oasis 
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• Lorsque connecté avec succès au client Oasis, sélectionnez l’option ► outil administratif 
pour accéder à l’interface du serveur Oasis et réaliser des opérations telle que 
Query/Retrieve, l’effacement d’images ou d’études, et toute autre tâches 
administratives.   

Pour obtenir de l’aide 
• Pressez [F1] pour afficher une liste de raccourcis clavier. Pressez 

[Ctrl]+[F1] ou pour voir le guide d’utilisation.  

1.6 Support  
Ce produit est distribué et supporté uniquement par Segami ou par 
une équipe qualifiée de représentant des ventes. S’il vous plaît, contactez votre équipe locale 
de représentant des ventes. Sélectionnez l’option Aide ► Support à distance pour activez le 
support direct au personnel qualifié de Segami. 
 



 

Instrucciones de Uso 
 
 

Derechos de autor© 2017 POR SEGAMI CORPORATION, DERECHOS RESERVADO. Software de 
procesamiento y documentaćion relacionada contienen informaćion confidencial y 
patentada que está protegida por derechos de autor y disposiciones de tratos internacionales. 
Cualquier uso, no autorizado, revelación, cession, transmission o reproducción de esta 
informacion confidencial seran perseguidos con todo el rigor de la ley. 
 
Publicado por Segami Corporation, 8310 Guilford Rd., Suite A, Columbia, MD USA 21046-2818   

1.1 Las Normas Reglamentarias 
Las siguientes normas han sido aplicadas en el desarollo de este product ISO 9001, ISO 13485. 
Este producto cumple con las Directivas Europeas de Dispositivos Médicos, los requisitos de 
Health Canada para Dispositivos Médicos de Clase II, de conformidad con los Reglamentos de 
Dispositivos Médicos de la Sección 36 y 21 CFR Parte 820, Reglamento del Sistema de Calidad 
FDA de los Estados Unidos. 

1.2 Conformidad CE  
Este producto está clasificado como Clase IIa, Segami Corporation declara que este producto 
cumple con las disposiciones de la Directiva del Consejo 2007/47/CE para Dispositivos Médicos, 
y por lo tanto lleva el marcado CE de conformidad.  
Este producto es fabricado por: 

Segami Corporation 
8310 Guilford Road 
Suite A 
Columbia, MD 21046 
+1-410-381-2311 – Telefono 
+1-410-381-2320 – fax  

 
El representante CE autorizado para Segami Corporation es: 

Emergo Europe  
Prinsessegracht 20 
2514 AP The Hague 
The Netherlands+31.70.345.8570 -  phone  
+31.70.346.7299 -  fax 
service@emergogroup.com 

1.3 Descripción Del Programa  
Oasis es una solución avanzada de software para la visualización, cuantificación y reportajes  
diagnosticos para medicina nuclear. Intregra multiples modalidades como SPECT – PET – CT 
para la interpretación precisa de la function de órganos y la anotomia en un ambiente único y 
completo. El intuitivo, usuario-centrado software guia al usuario mientras que la concesión de 
preferencias configurables personalizan el flujo del trabajo. La funcionalidad principal es 
proporcionar un ambiente para la quantificación precisa y la visualización de imagines de 
medicina nuclear y otras modalidades relacionadas. Es compatible con una amplia variedad 
de tipos de estudios, basado en normas y directrices publicado en Europa y Norte America. 
Oasis proporciona una solución, no-específica al fabricante, para la revision de los imagenes 
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procedentes de una amplia variedad de cámaras gammagráficas. Los datos pueden ser 
transmitidos a Oasis ya sea a partir de una base de datos del servidor de Oasis, conectado o 
integrado o de varias bases de datos del sistema PACS, que son disponibles comercailmente. 
El sistema está diseňado para el uso en centros de imagenes y hospitales por personal 
calificado en medicina nuclear y en el uso del producto Oasis.  
 
Usarios sin vision normal de los colores deben seleccionar tablas grises no cuantitativas y 
pueden requerir una formacion adicional. 

1.4 Indicaciones de Uso 
Oasis está indicado para el procesamiento y revisión de imágenes diagnósticos producidas por 
DICOM basado en fuentes de multimodalidad; en otras palabras brinda a los médicos una 
herramienta para obtener, formatear, almacenar y mostrar datos de imagen diagnóstico en 
todas las maneras tradicionales; Añadir representaciones multi-planares y tridimensionales a la 
muestra; hacer fusión de imágenes multimodalidad y mostrar ciertos atributos cinéticos de la 
imagen de órganos y sistemas. Análisis en Oasis no está diseñado para ser utilizado como un 
reemplazo para interpretación visual ni como una herramienta de diagnóstico sin otros datos 
clínicos y de laboratorio.  Oasis no se utiliza para tratar al paciente, para monitorear signos 
vitales o para dar un diagnóstico directo de la enfermedad. 

1.5 Usando Oasis  

Iniciando Oasis 
• Haga doble-clic en el icono de Oasis. 
• Una vez que aparezca la pantalla de inicio de session, introduzca el nombre de usario y 

contreseňa y clic [Login]. Aparecerá el navegador de estudio del paciente. 

Cerando Oasis 

• Primero, cierre todas las aplicaciones, haga clic  en la parte superior derecha de la 
pantalla.  

• Ahora cierre el navegador/estudio del paciente, seleccionando File ► Logout del menu 
o haciendo clic   en la esquina derecha superior. 

• Finalmente, clic [Exit] en la pantalla de inicio de la sesión.  

La Pantalla De Oasis 
• Dado que la pantalla Oasis se personaliza automáticamente para cada protocol, el 

número de pantallas, paginas, y puntos de vista presentados variará, dependiendo del 
protocol de aplicación clínica en uso. 

Acceso a Los Servicios Web Del Servidor Oasis  
• Cuando se haya registrado con éxito en clients Oasis, seleccione Tools ► Administrative 

Tools para acceder a la interfaz de Oasis Server para realizar 
operaciones como consulta de Retrieve, imagen o eliminación 
de estudios, y otros datos de las tareas administrativas.    

Ubicación de Los Archivos de Ayuda 
• Oprima [F1] para mostrar una lista de atajos de teclado. Oprima 

[Ctrl]+[F1] o  para ver el Manual de Uso.  
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1.6 Soporte Técnico  
Este producto es distribuido y soportado únicamente por Segami o sus representantes de 
ventas. Por favor, póngase en contacto con su representante de ventas local.  
Seleccione Help ► Remote Support para activar el apoyo directo de personal calificados de 
Segami.  
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